YITH Color and Label Variations for WooCommerce

Omschrijving

In een snelle blik kun je meteen zien welke variaties beschikbaar zijn van je producten. Je favoriete kleur? Je maat? Je ziet het meteen zonder een drop-down menu te openen, zoals dat standaard gebeurt in WooCommerce.
Als je denkt dat een kleurschakelaar niet genoeg is om een idee te geven van de product variatie, geen probleem, je kunt nu ook aangepaste afbeeldingen uploaden voor iedere variatie. Geen enkele klant zal de ene of andere variatie nog met elkaar verwarren!

Talen

Ook beschikbaar in:

  • Engels
  • Italiaans

Voor meer informatie over de PREMIUM versie van YITH Color and Label variations for WooCommerce, bezoek de officiële pagina op yithemes marketplace

Premium Live Demo

Wil je alle eigenschappen van de plugin ontdekken? Wil je de plugin uitproberen?

Bezoek onze test sandbox

Door ons testplatform te gebruiken, kun je alle plugin-functies ontdekken en testen zoals je wilt, zowel aan de frontend als aan de backend.
Waar wacht je op? Bezoek de officiële “ live demo ” van de plug-in en klik op “LAUNCH ADMIN DEMO” -link die u in de bovenste balk vindt om de plug-in op dit moment te testen.

Documentatie

Lees de officiële documentatie van YITH Color and Label Variations voor WooCommerce om alle eigenschappen van de plugin te leren kennen.

Installatie

Belangrijk: Op de eerste plaats dien je de WooCommerce plugin te downloaden en activeren, want zonder deze plugin zal YITH Color and Label Variations for WooCommerce niet werken.

  1. Pak het gedownloade zipbestand uit.
  2. Upload de plug-in map in de map wp-content /plugins/ van je WordPress-site.
  3. Activeer YITH Color and Label Variations for WooCommerce vanaf de Plugins pagina.

Configuratie

YITH Color and Label Variations for WooCommerce zal een tabblad toevoegen genaamd “Color and Label Variations” in het “YITH” menu item. Daar vindt je alle YITH plugins met snelle toegang tot de plugin instellingen pagina.

FAQ

Hoe kan ik ondersteuning krijgen als mijn WooCommerce plugin niet werkt?

Als je problemen ondervindt met onze plugin, of iets werkt niet helemaal zoals het moet, volg dan eerst de volgende stappen:

  • Test de plugin met een standaard WordPress theme, om er zeker van te zijn dat de fout niet wordt veroorzaakt door het theme dat je momenteel gebruikt.
  • Deactiveer alle plugins die je gebruikt en controleer of het probleem zich nog steeds voordoet.
  • Verzeker dat je plugin versie, je thema versie, je WordPress versie en WooCommerce versie (indien van toepassing) geüpdatet zijn en dat het probleem dat je ervaart niet al is opgelost in een latere plugin update.

Indien geen van bovenstaande acties helpt bij het oplossen van je probleem, maak een nieuw topic aan op het forum. Beschrijf je probleem gedetailleerd, specificeer welke WordPress en WooCommerce versie je gebruikt en overige informatie die bij kan dragen aan het snel oplossen van je probleem.
Gebruik je de premium versie van de plugin, dan nodigen we je uit om voor ondersteuning te vragen via ons support desk.

Hoeveel attributen kan ik gebruiken voor ieder product?

Er is geen limiet voor het aantal attributen dat je wilt gebruiken. Je kunt veel variaties maken voor ieder product door gebruik te maken van de geconfigureerde attributen.

Mijn gebruikers hebben enkele problemen bij het selecteren van attributen in producten. Zij kunnen niet schakelen van een attribuut naar het andere attribuut van hetzelfde type.

Dit is een bekend probleem, welke niet afhangt van een storing, maar van het feit dat WooCommerce het verplicht stelt dat het gekozen attribuut niet geselecteerd mag zijn, voordat een ander zelfde type attribuut geselecteerd kan worden.

Beoordelingen

26 september 2019
YITH Color and Label Variations for WooCommerce!! What a waist of time and get the site dirty. Save your time installing this plug-in. The only thing it will show you, are how to get the premium version installed. Had have read so many good reviews on Yith plug-in, but they must be from the stone age. I've removed all the plugins of Yith and find another plugin maker that at least give you a version that can be tested. This plugin only makes your side run slower, it WILL add the fields it needs in PREMIUM. Go into any product and find the fields empty with a warning you need to set it up first. So you go to the plugin and there you find out it will only work with Premium. Can't really understand that WordPress allows this kind of plugins to be shown on their website. It's starting to look like the Microsoft Store where you find more garbage than real working programs.
Lees alle 7 beoordelingen

Bijdragers & ontwikkelaars

“YITH Color and Label Variations for WooCommerce” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“YITH Color and Label Variations for WooCommerce” is vertaald in 3 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “YITH Color and Label Variations for WooCommerce” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.9.5

Uitgebracht op 13 oktober 2020

  • Nieuw: Ondersteunt WooCommerce 4.6
  • Update: Plugin framework

1.9.4

Uitgebracht op 18 september 2020

  • Nieuw: Ondersteunt WooCommerce 4.5
  • Update: Plugin framework

1.9.3

Uitgebracht op 20 augustus 2020

  • Nieuw: Ondersteunt WooCommerce 4.4
  • Nieuw: Ondersteunt WordPress 5.5
  • Update: Plugin framework

1.9.2

Uitgebracht op 1 juni 2020

  • Nieuw: Ondersteunt WooCommerce 4.2
  • Update: Plugin framework

1.9.1

Uitgebracht op 24 april 2020

  • Nieuw: Ondersteunt WooCommerce 4.1
  • Update: Plugin framework
  • Tweak: Gebruik de term slug in plaats van de term id bij het selecteren van termen van attributen

1.9.0

Uitgebracht op 7 maart 2020

  • Nieuw: Ondersteunt WooCommerce 4.0
  • Nieuw: Ondersteunt WordPress 5.4
  • Update: Plugin framework
  • Fix: vermiste vertaling voor “Wissen” knop

1.8.16

Uitgebracht op 20 december 2019

  • Nieuw: Ondersteunt WooCommerce 3.9
  • Nieuw: Ondersteunt WordPress 5.3.2
  • Update: Plugin framework

1.8.15

Uitgebracht op 29 november 2019

  • Update: Plugin framework

1.8.14

Uitgebracht op 5 november 2019

  • Update: Plugin framework

1.8.13

Uitgebracht op 30 oktober 2019

  • Update: Plugin framework

1.8.12

Uitgebracht op 25 oktober 2019

  • Nieuw: Ondersteunt WooCommerce 3.8
  • Nieuw: Ondersteunt WordPress 5.3
  • Update: Plugin framework

1.8.11

Uitgebracht op 8 augustus 2019

  • Nieuw: Ondersteunt WooCommerce 3.7.0
  • Update: Plugin Core.

1.8.10

Uitgebracht op 13 juni 2019

  • Nieuw: Ondersteunt WooCommerce 3.6.4
  • Nieuw: Ondersteunt WordPress 5.2.1
  • Update: Plugin Core.

1.8.9

Uitgebracht op 23 april 2019

  • Nieuw: Ondersteunt WooCommerce 3.6.1
  • Update: Plugin Core.

1.8.8

Uitgebracht op 9 april 2019

  • Nieuw: Ondersteunt WooCommerce 3.6.0 RC1
  • Update: Plugin Core.

1.8.7

Uitgebracht op 31 januari 2019

  • Nieuw: Ondersteunt WooCommerce 3.5.4.
  • Update: Plugin Core.

1.8.6

Uitgebracht op 10 december 2018

  • Nieuw: Ondersteunt WordPress 5.0.0.
  • Update: Plugin Core.

1.8.5

Uitgebracht op 4 december 2018

  • Nieuw: Ondersteunt WooCommerce 3.5.2
  • Update: Plugin Core.

1.8.4

Uitgebracht op 9 november 2018

  • Update: Plugin Core.
  • Fix: Plugin tekstdomein

1.8.3

Uitgebracht op 31 oktober 2018

  • Fix: Product attributen verdwijnen bij opslaan

1.8.2 – Released on 25 October 2018

  • Update: Plugin Core.

1.8.13

Uitgebracht op 30 oktober 2019

  • Update: Plugin framework