Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

WPSecureOps Scan Protect

Omschrijving

Simple plugin, but VERY powerful plugin that similarly to the complex IDS (Intrusion detection system) for web servers,
will protect and detect ANY scan attempts and block them at early stage.

Note: Google, Yahoo and Bing bots will NOT be banned by this plugin. The detection/identification of the bots is done,
by using the ONLY 100% sure way of identifying bots. To add more bots, simply go to your settings page or ask us in our
support forums.

No coding skills required!

Installatie

  1. Install via wordpress.org
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. (optional) Go to the plugin’s settings page and alter (if you need) the brute force parameters.

FAQ

Do you provide support?

Currently we provide community based support via WordPress.org’s plugin forums.

Beoordelingen

Lees alle 2 beoordelingen

Bijdragers & ontwikkelaars

“WPSecureOps Scan Protect” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “WPSecureOps Scan Protect” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.3

  • Initial release – WordPress.org

1.2

  • Added 100% sure bot detection

1.1

  • Fully rewritten the code base to make it 1000% compatible with the best guidelines on writing/creating plugins on WordPress.org

1.0

  • First initial (private testing) release