WPElemento Importer

Beschrijving

This plugin helps to import demo content using elementor.

Installatie

Minimum Requirements

  • PHP version 5.4 or greater
  • MySQL version 5.0 or greater

We recommend your host supports:

  • PHP version 7.0 or greater
  • MySQL version 5.6 or greater
  • WordPress Memory limit of 64 MB or greater (128 MB or higher is preferred)

Installation

  1. Install using the WordPress built-in Plugin installer, or Extract the zip file and drop the contents in the wp-content/plugins/ directory of your WordPress installation.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.

Beoordelingen

Er zijn geen beoordelingen voor deze plugin.

Bijdragers & ontwikkelaars

“WPElemento Importer” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “WPElemento Importer” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

0.0.4 – 2022-16-07

  • Added – Added New Theme.
  • Fixes – Import Issue Resolved.

0.0.3 – 2022-21-06

  • Added – Dynamic theme json import feature added.

0.0.2 – 2022-04-06

  • Fixes – Bug Fixes.

0.0.1 – 2022-28-05

  • Initial – Release.

The WPElemento Importer bundles the following third-party resources:

Bootstrap

  • Copyright 2011-2021 Twitter, Inc.
  • Copyright 2011-2021 The Bootstrap Authors
  • https://github.com/twbs/bootstrap/releases/download/v5.1.3/bootstrap-5.1.3-dist.zip
  • Licensed under MIT
  • https://github.com/twbs/bootstrap/blob/main/LICENSE