Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

Shockingly Big IE6 Warning

Beschrijving

The Shockingly Big IE6 Warning is a plugin that shows a warning message alerting the user why it is bad to use IE6, the security risk and the bad compatibility of Web Standards.

You can choose from 3 types of warning:

  • TOP, a discreet top bar
  • FULL, a fullscreen warning
  • CRASH, the mean option

See the new Shockingly Big IE6 Warning homepage for further information.

Thanks for everyones suggestions!

Registry Viewer

On the Shockingly Big IE6 Warning options page, if you click on the Red IE6 Logo a tab named Registry will showed up, click it to see the value of all the fields. nice for debugging.

Localization

If you want to help localizing this plugin to your language, read this article at WordPress Codex, any help will be welcomed!!!

Author

matias s. owner of the uncertain blog

Schermafdrukken

  • TOP Bar

  • FULL Warning

  • Crash

  • Options Page

Installatie

  1. Upload the full directory into your /wp-content/plugins/ directory, or install it through the admin interface
  2. Choose the type of warning in the option page and save
  3. DONE!

Attention

If updating from previous version is advised to press the Reset Options button on the plugin Options Page, be aware that the plugin messages will be reseted too.

FAQ

Questions?

Any questions go to the plugin homepage and leave a comment.

Beoordelingen

Er zijn geen beoordelingen voor deze plugin.

Bijdragers & ontwikkelaars

“Shockingly Big IE6 Warning” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “Shockingly Big IE6 Warning” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

TO-DO

  • User can select the IE version limit to show the warning
  • More code optimization, PHP and JS
  • Anything else?

1.6.3

  • You can know use links and html code at the warning massages
  • readme.txt updated
  • pt-BR localization added
  • some code optimization

1.6.2

  • Minor code fixes
  • Options Page redesigned
  • JavaScript IE6 detection improved
  • Debug Mode added