Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

iconcy.com Website Toolbar

Omschrijving

Adds the iconcy.com toolbar to your website.

The toolbar allows you to add the following features to your site:

  • navigate to the start page

  • integrate a button to your rss-feed

  • let your users tweet your content

  • let your users share you site on facebook

  • let your users share your content to social network sites such as Delicious, Digg, Facebook, and more social bookmarking and sharing sites

  • Provides 24 different designs

PHP Version

PHP 5+ is preferred.

Schermafdrukken

  • The toolbar with the "start"-Theme. More then 20 themes available.
  • Twitter-Dialog.
  • Facebook-Dialog.
  • Bookmark-Dialog.
  • Search-Dialog.

Installatie

  1. Upload the folder ‘mit3xxx-toolbar’ to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Customize the plugin in the Settings > ‘iconcy toolbar’ menu
  4. Activate the toolbar in the Settings > ‘iconcy toolbar’ menu

FAQ

Is the toolbar free?

Yep! The features you see today on iconcy.com will always be free.

Beoordelingen

Er zijn geen beoordelingen voor deze plugin.

Bijdragers & ontwikkelaars

“iconcy.com Website Toolbar” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “iconcy.com Website Toolbar” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

4.0

  • redesign of toolbar code

2.7

  • new feature: facebook dialog

2.0

  • new toolbar code
  • new admin page
  • major bugfix release

1.0.2

  • new TwitterDialog with tweets and “follow me”-button
  • fix many bugs

1.0.1

  • account is not a mandatory field
  • website is not a mandatory field
  • rss is not a mandatory field

1.0

  • first release