Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

Dessky Security

Omschrijving

Dessky Security is the ultralight plugin for basic Security Hardening. It is specially designed not to drain any resources from your website. Once you enable all major security measures your input is no longer required. Features include upload directory restriction, disabling of plugin/theme editor, admin username check and more.

This plugin was developed by Dessky.

Premium Support
Unfortunately Dessky team does not provide support for the Dessky Security on the WordPress.org forums. In order to get support from a Dessky Team you will have to purchase it here.

Bug Reports
Bug reports for the Dessky Security plugin are welcomed on WordPress.org Forums. Dessky Team will respond only to the posts that are properly qualified as bugs and fix them as soon as possible.

Credits: Dessky Security is based on the ‘Sucuri WordPress Security’ plugin developed by Daniel Cid.

Schermafdrukken

  • 'Hardening' page.
  • 'Plugin & Server Info' page
  • 'Access File Integrity' page.
  • 'Config. Variables' page.

Installatie

  1. Upload the plugin folder dessky-security to the /wp-content/plugins/ directory.
  2. Activate the plugin through the “Plugins” page in WordPress.
  3. After activating a new menu item “Dessky Security” would appear at the bottom of left menu.
  4. Go to Dessky Security -> Hardening and activate all “Must have security measures” until they are all colored in green.

That’s it, your website is secure. Enjoy!

FAQ

Installation Instructions
  1. Upload the plugin folder dessky-security to the /wp-content/plugins/ directory.
  2. Activate the plugin through the “Plugins” page in WordPress.
  3. After activating a new menu item “Dessky Security” would appear at the bottom of left menu.
  4. Go to Dessky Security -> Hardening and activate all “Must have security measures” until they are all colored in green.

That’s it, your website is secure. Enjoy!

Does your plugin conflict with WordFence?

The plugin does not have conflict with WordFence.

Will this plugin impact the performance of my website?

No, it will definitely not.

Are there any issues installing your plugin with any hosts?

Not that we are aware of.

Beoordelingen

augustus 11, 2017
Dessky Security is the ultralight plugin for basic Security Hardening.With this plugin server resources are no longer a problem. I finally I found a free security plugin worth adding.
september 3, 2016
My blog is now more secure than ever thanks to this amazing plugin. In the past I had bad luck with security plugins and constantly getting locked out by hosting provider because of the CPU overload. With this plugin server resources are no longer a problem. I feel like finally I found a free security plugin worth adding. Thank you guys!
Lees alle 2 beoordelingen

Bijdragers & ontwikkelaars

“Dessky Security” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “Dessky Security” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.2

  • Added compatibility for WordPress 4.9.
  • Even more performance improvements.
  • Various bug fixes.

1.1

  • Minor image icon change.

1.0

  • InitiĆ«le versie.