Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

CATS Job Listings

Omschrijving

Plugin to pull your job listings from the CATS Applicant Tracking System and display them on your WordPress site by using a shortcode.

You will need to have an account on catsone.com in order to use this plugin.

Schermafdrukken

  • Setup the plugin by entering your unique subdomain, domain and optionally a portal ID. This tells the plugin which listings to render.
  • Once done in settings, add the [catsone] shortcode to any page you’d like your listings to appear.
  • An example of what your listings will look like. Use CSS to customize the display.

Installatie

  1. Upload the plugin files to the /wp-content/plugins/cats-job-listings directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. Use the Settings > CATS Job Listings screen to configure the plugin
  4. Use the shortcode [catsone] on any page you’d like your jobs displayed.

FAQ

Do I need to have a CATS account to use this?

Yes, an account at catsone.com is required to use this plugin.

What version of PHP do I need?

The plugin will work with PHP 5.3+. Older versions of PHP have not been supported for some time and contain security risks. We always recommend upgrading to the latest version of PHP when possible.

Beoordelingen

Lees alle 2 beoordelingen

Bijdragers & ontwikkelaars

“CATS Job Listings” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “CATS Job Listings” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

2.0.0

  • Updated to use newest Job Postings widget

1.0.2

  • Update Readme FAQ with PHP requirements

1.0.1

  • Added support for older versions of PHP

1.0.0

  • Eerste release.