Deze plugin is niet getest met de laatste 3 grotere versies van WordPress. Mogelijk wordt het niet meer onderhouden of ondersteund. Ook kunnen er compatibiliteitsproblemen ontstaan wanneer het wordt gebruikt met recentere versies van WordPress.

Apache Password Protect

Omschrijving

Protect wp-admin folder and the wp-login.php file of HTTP password

Schermafdrukken

  • Admin configuration screen.
  • Chrome browser screen.

Installatie

Install

  1. In your WordPress administration, go to the Plugins page;
  2. Activate the Apache Password Protect plugin;
  3. Go to the Apache protect page and configure it.
  4. Done!

If you find any bugs or have any ideas, please mail me! 😉

Requirements

  • PHP 5.1 or above
  • WordPress 3.5.1 or above

FAQ

I lost access to the console after installing your plugin. What do I do?

Do not worry. Open the .htaccess and wp-admin/.htaccess files via ftp and and delete everything between the lines: “# Apache Password Protect start” and “# Apache Password Protect stop”.

Beoordelingen

3 maart 2017
Plugin helps to avoid unexpected attemps to login without stressing other defence plugins. Works great!
Lees alle 3 beoordelingen

Bijdragers & ontwikkelaars

“Apache Password Protect” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Vertaal “Apache Password Protect” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.1

  • Added password generator
  • Small fixes

1.0

  • First version