Beveiligingsupdate WordPress 3.0.2 is vrijgegeven

Vandaag is er een beveiligingsupdate van WordPress vrijgegeven wat de versie nu naar 3.0.2 brengt:

This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements. Big thanks to Vladimir Kolesnikov for detailed and responsible disclosure of the security issue!

Let wel, je ziet deze Nederlandse versie van de update alleen verschijnen in het Dashboard wanneer je huidige taalinstelling staat op nl in je wp-config.php bestand. Mocht dit nog op nl_NL staan dan kun je gewoon de nieuwste versie hier van de site downloaden en deze via ftp overschrijven of gewoon het normale updateproces volgen via de automatische update. Er zijn in deze release namelijk geen extra vertaalstrings opgenomen dus je kunt vrij eenvoudig de bestanden overschrijven.

Geef een reactie

This site uses Akismet to reduce spam. Learn how your comment data is processed.